скоро…

just another blog

Archive for the ‘Windows Vista’ Category

Linksys compatibility with Vista

Posted by twoace on September 23, 2007

List of Linksys product which compatible with Vista could be seen on this pages:
Linksys Windows Vista Support
Linksys Windows Vista Support /Download Vista Drivers

As stated on Linksys webpage,
“If your Linksys product does not appear on any of these three lists, there is no plan to support the product with Windows Vista.”

*dugh…* new hardware again?

Advertisements

Posted in Linksys, Windows Vista | Leave a Comment »

Some previous Logitech webcam will not work with Vista

Posted by twoace on September 23, 2007

Unfortunately, some previous Logitech webcam will not work with Windows Vista. 😦
In example like this:
– Quickcam Zoom
Quickcam Zoom
– Quickcam for Notebook Pro
Quickcam for Notebook Pro

I don’t know what to say… Should we spend on Windows Vista so that we have to buy new hardware?

Posted in Logitech, Windows Vista | Leave a Comment »

ZoneAlarm Pro is not compatible with Vista (yet…)

Posted by twoace on September 23, 2007

I wonder when ZoneAlarm Pro (ZAP) will be Vista compatible. Other ZoneAlarm products, like ZoneAlarm Internet Security, Antivirus, Firewall (free one), are already Vista compatible. This information could be seen @ ZoneLabs Comparisan Chart page. Should I wait for ZAP before migrate to Vista? 😦

*dugh…*

Posted in Windows Vista, ZoneAlarm | Leave a Comment »

Norton Ghost 10 is not compatible with Vista

Posted by twoace on September 15, 2007

Previously I wrote ACDSee Pro 8.x (or 1.x) is not compatible with Vista.
It’s almost the same thing happened to Norton Ghost 10. Here is NG10 system requirements. Newer version Norton Ghost 12 will have Vista certified, so users have to buy or upgrade previous version.
Well, this is about subscription service. If application is under subscription (in example like: Norton Internet Security, Norton Antivirus), usually users will receive free update in any case.

Here is link to Symantec compatibility with Vista.

Phew…. It’s a difficult choice to migrate to Vista…
Well, like usual, it’s hard to move to new thing for the first time.

Posted in Norton Ghost, Windows Vista | Leave a Comment »

ACDSee Pro 8.x (or 1.x) is not compatible with Vista

Posted by twoace on September 15, 2007

I just realize that ACDSee Pro 8.x is not compatible with Vista. 😦
If user wants to migrate to Vista, then he have to migrate previous ACDSee Pro to ACDSee Pro 2. They plan to release new version (V2) with Vista compatible.
“ACDSee will be releasing a public beta version of ACDSee Pro 2 at the end of April 2007. This is a pre-release of the next version of the ACDSee Pro product. It will be compatible with Windows Vista. As is typical with a beta release, it will expire after a predetermined amount of time. (see Note) This version will be available in English only.

Note: This is not an update for the first release of the ACDSee Pro product. It is a new version of the product and will be available for sale in the Fall of 2007. Upon commercial release, the product will bear the “Certified for Windows Vista” designation from Microsoft.”

So it means that they don’t update previous version to be Vista compatible. Duh…
Users have to buy or upgrade to new version! Buy 129,99, and upgrade 90,99 (30% discount)!

When I tried to track back ACDSee promotion, I read that they offered Summer Savings for ACDSee Pro 8 (or 1)which was Half Off 64.99 from 129.99! And this was until August 10, 2007!
Half off ACDSee Pro
I hope that those buyers during that period received free update from ACDSee.
Well, it’s business, isn’t it?…

Dearest ACDSee, please give free update Vista compatible to ACDSee Pro 8 users…

Notes: I have not tried ACDSee Pro 8 running on Vista yet. I’m still planning to migrate to Vista, but I don’t have enough courage to migrate currently.*still searching info for Vista compatibility program*

Posted in ACDSee, Windows Vista | 1 Comment »